Introduction to Networks v7.0 – ITNv7 Practice Final Exam Answers

How to find: Press “Ctrl + F” in the browser and fill in whatever wording is in the question to find that question/answer.

NOTE: If you have the new question on this test, please comment Question and Multiple-Choice list in form below this article. We will update answers for you in the shortest time. Thank you! We truly value your contribution to the website.

Introduction to Networks (Version 7.0) – ITNv7 Practice Final Exam

1. A client packet is received by a server. The packet has a destination port number of 22. What service is the client requesting?

  • SSH
  • TFTP
  • DHCP
  • DNS

2. Refer to the exhibit. What does the value of the window size specify?

  • the amount of data that can be sent at one time
  • the amount of data that can be sent before an acknowledgment is required
  • the total number of bits received during this TCP session
  • a random number that is used in establishing a connection with the 3-way handshake

Explanation: The window size determines the number of bytes that can be sent before expecting an acknowledgment. The acknowledgment number is the number of the next expected byte.

3. To which TCP port group does the port 414 belong?

  • well-known
  • private or dynamic
  • public
  • registered

Explanation: Well Known Ports: 0 through 1023.
Registered Ports: 1024 through 49151.
Dynamic/Private : 49152 through 65535.

4. Refer to the exhibit. An administrator is trying to configure the switch but receives the error message that is displayed in the exhibit. What is the problem?

  • The entire command, configure terminal, must be used.
  • The administrator is already in global configuration mode.
  • The administrator must first enter privileged EXEC mode before issuing the command.
  • The administrator must connect via the console port to access global configuration mode.

Explanation: In order to enter global configuration mode, the command configure terminal, or a shortened version such as config t, must be entered from privileged EXEC mode. In this scenario the administrator is in user EXEC mode, as indicated by the > symbol after the hostname. The administrator would need to use the enable command to move into privileged EXEC mode before entering the configure terminal command.

5. What is a user trying to determine when issuing a ping 10.1.1.1 command on a PC?

  • if the TCP/IP stack is functioning on the PC without putting traffic on the wire
  • if there is connectivity with the destination device
  • the path that traffic will take to reach the destination
  • what type of device is at the destination

Explanation: The ping destination command can be used to test connectivity.

6. What is a characteristic of a switch virtual interface (SVI)?​

  • An SVI is created in software and requires a configured IP address and a subnet mask in order to provide remote access to the switch.
  • Although it is a virtual interface, it needs to have physical hardware on the device associated with it.
  • SVIs do not require the no shutdown command to become enabled.
  • SVIs come preconfigured on Cisco switches.

Explanation: Cisco IOS Layer 2 switches have physical ports for devices to connect. These ports do not support Layer 3 IP addresses. Therefore, switches have one or more switch virtual interfaces (SVIs). These are virtual interfaces because there is no physical hardware on the device associated with it. An SVI is created in software.

The virtual interface lets you remotely manage a switch over a network using IPv4 and IPv6. Each switch comes with one SVI appearing in the default configuration “out-of-the-box.” The default SVI is interface VLAN1.

7. Match the descriptions to the terms. (Not all options are used.)

8. What happens when a switch receives a frame and the calculated CRC value is different than the value that is in the FCS field?

  • The switch notifies the source of the bad frame.
  • The switch places the new CRC value in the FCS field and forwards the frame.
  • The switch drops the frame.
  • The switch floods the frame to all ports except the port through which the frame arrived to notify the hosts of the error.

9. Two network engineers are discussing the methods used to forward frames through a switch. What is an important concept related to the cut-through method of switching?

  • The fragment-free switching offers the lowest level of latency.
  • Fast-forward switching can be viewed as a compromise between store-and-forward switching and fragment-free switching.
  • Fragment-free switching is the typical cut-through method of switching.
  • Packets can be relayed with errors when fast-forward switching is used.

10. Which two issues can cause both runts and giants in Ethernet networks? (Choose two.)

  • using the incorrect cable type
  • half-duplex operations
  • a malfunctioning NIC
  • electrical interference on serial interfaces
  • CRC errors

11. Which two functions are performed at the LLC sublayer of the OSI Data Link Layer to facilitate Ethernet communication? (Choose two.)

  • places information in the Ethernet frame that identifies which network layer protocol is being encapsulated by the frame
  • adds Ethernet control information to network protocol data
  • implements CSMA/CD over legacy shared half-duplex media
  • applies source and destination MAC addresses to Ethernet frame
  • integrates Layer 2 flows between 10 Gigabit Ethernet over fiber and 1 Gigabit Ethernet over copper

12. Which two commands could be used to check if DNS name resolution is working properly on a Windows PC? (Choose two.)

  • nslookup cisco.com
  • ping cisco.com
  • ipconfig /flushdns
  • net cisco.com
  • nbtstat cisco.com

13. A small advertising company has a web server that provides critical business service. The company connects to the Internet through a leased line service to an ISP. Which approach best provides cost effective redundancy for the Internet connection?

  • Add a second NIC to the web server.
  • Add a connection to the Internet via a DSL line to another ISP.
  • Add another web server to prepare failover support.
  • Add multiple connections between the switches and the edge router.

14. Only employees connected to IPv6 interfaces are having difficulty connecting to remote networks. The analyst wants to verify that IPv6 routing has been enabled. What is the best command to use to accomplish the task?

  • copy running-config startup-config
  • show interfaces
  • show ip nat translations
  • show running-config

15. Refer to the exhibit. A network administrator is connecting a new host to the Registrar LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Floor(config)# interface gi0/1 
Floor(config-if)# description Connects to the Registrar LAN 
Floor(config-if)# ip address 192.168.235.234 255.255.255.0 
Floor(config-if)# no shutdown 
Floor(config-if)# interface gi0/0 
Floor(config-if)# description Connects to the Manager LAN 
Floor(config-if)# ip address 192.168.234.114 255.255.255.0 
Floor(config-if)# no shutdown 
Floor(config-if)# interface s0/0/0 
Floor(config-if)# description Connects to the ISP 
Floor(config-if)# ip address 10.234.235.254 255.255.255.0 
Floor(config-if)# no shutdown 
Floor(config-if)# interface s0/0/1 
Floor(config-if)# description Connects to the Head Office WAN 
Floor(config-if)# ip address 203.0.113.3 255.255.255.0 
Floor(config-if)# no shutdown 
Floor(config-if)# end
  • 192.168.235.234
  • 203.0.113.3
  • 192.168.235.1
  • 10.234.235.254
  • 192.168.234.114

16. Match the command with the device mode at which the command is entered. (Not all options are used.)


Explanation: The enable command is entered in R1> mode. The login command is entered in R1(config-line)# mode. The copy running-config startup-config command is entered in R1# mode. The ip address 192.168.4.4 255.255.255.0 command is entered in R1(config-if)# mode. The service password-encryption command is entered in global configuration mode.

17. A router boots and enters setup mode. What is the reason for this?

  • The IOS image is corrupt.
  • Cisco IOS is missing from flash memory.
  • The configuration file is missing from NVRAM.
  • The POST process has detected hardware failure.

Explanation: The startup configuration file is stored in NVRAM and contains the commands needed to initially configure a router. It also creates the running configuration file that is stored in in RAM.


18. What service is provided by POP3?

  • Retrieves email from the server by downloading the email to the local mail application of the client.
  • An application that allows real-time chatting among remote users.
  • Allows remote access to network devices and servers.
  • Uses encryption to provide secure remote access to network devices and servers.

19. Two students are working on a network design project. One student is doing the drawing, while the other student is writing the proposal. The drawing is finished and the student wants to share the folder that contains the drawing so that the other student can access the file and copy it to a USB drive. Which networking model is being used?

  • peer-to-peer
  • client-based
  • master-slave
  • point-to-point

Explanation: In a peer-to-peer (P2P) networking model, data is exchanged between two network devices without the use of a dedicated server. ​


20. Which command is used to manually query a DNS server to resolve a specific host name?

  • tracert
  • ipconfig /displaydns
  • nslookup
  • net

21. Which PDU is processed when a host computer is de-encapsulating a message at the transport layer of the TCP/IP model?

  • bits
  • frame
  • packet
  • segment

Explanation: At the transport layer, a host computer will de-encapsulate a segment to reassemble data to an acceptable format by the application layer protocol of the TCP/IP model.


22. Which two OSI model layers have the same functionality as two layers of the TCP/IP model? (Choose two.)

  • data link
  • network
  • physical
  • session
  • transport

Explanation: The OSI transport layer is functionally equivalent to the TCP/IP transport layer, and the OSI network layer is equivalent to the TCP/IP internet layer. The OSI data link and physical layers together are equivalent to the TCP/IP network access layer. The OSI session layer (with the presentation layer) is included within the TCP/IP application layer.


23. Which three layers of the OSI model are comparable in function to the application layer of the TCP/IP model? (Choose three.)

  • presentation
  • physical
  • network
  • data link
  • transport
  • application
  • session

24. Network information:

* local router LAN interface: 172.19.29.254 / fe80:65ab:dcc1::10
* local router WAN interface: 198.133.219.33 / 2001:db8:FACE:39::10
* remote server: 192.135.250.103

What task might a user be trying to accomplish by using the ping 2001:db8:FACE:39::10 command?

  • verifying that there is connectivity within the local network
  • creating a network performance benchmark to a server on the company intranet
  • determining the path to reach the remote server
  • verifying that there is connectivity to the internet

25. Which two ICMP messages are used by both IPv4 and IPv6 protocols? (Choose two.)​

  • neighbor solicitation
  • router advertisement
  • router solicitation
  • protocol unreachable
  • route redirection

26. A network technician types the command ping 127.0.0.1 at the command prompt on a computer. What is the technician trying to accomplish?

  • pinging a host computer that has the IP address 127.0.0.1 on the network
  • tracing the path to a host computer on the network and the network has the IP address 127.0.0.1
  • checking the IP address on the network card
  • testing the integrity of the TCP/IP stack on the local machine

27. Although CSMA/CD is still a feature of Ethernet, why is it no longer necessary?

  • the virtually unlimited availability of IPv6 addresses
  • the use of CSMA/CA
  • the use of full-duplex capable Layer 2 switches
  • the development of half-duplex switch operation
  • the use of Gigabit Ethernet speeds

Explanation: The use of Layer 2 switches operating in full-duplex mode eliminates collisions, thereby eliminating the need for CSMA/CD.


28. What does a router do when it receives a Layer 2 frame over the network medium?

  • re-encapsulates the packet into a new frame
  • forwards the new frame appropriate to the medium of that segment of the physical network
  • determines the best path
  • de-encapsulates the frame

29. Which two acronyms represent the data link sublayers that Ethernet relies upon to operate? (Choose two.)

  • SFD
  • LLC
  • CSMA
  • MAC
  • FCS

30. A network team is comparing topologies for connecting on a shared media. Which physical topology is an example of a hybrid topology for a LAN?

  • bus
  • extended star
  • ring
  • partial mesh

Explanation: An extended star topology is an example of a hybrid topology as additional switches are interconnected with other star topologies. A partial mesh topology is a common hybrid WAN topology. The bus and ring are not hybrid topology types.


31. Given network 172.18.109.0, which subnet mask would be used if 6 host bits were available?

  • 255.255.192.0
  • 255.255.224.0
  • 255.255.255.192
  • 255.255.255.248
  • 255.255.255.252

32. Three devices are on three different subnets. Match the network address and the broadcast address with each subnet where these devices are located. (Not all options are used.)

Device 1: IP address 192.168.10.77/28 on subnet 1

Device 2: IP address192.168.10.17/30 on subnet 2

Device 3: IP address 192.168.10.35/29 on subnet 3

To calculate any of these addresses, write the device IP address in binary. Draw a line showing where the subnet mask 1s end. For example, with Device 1, the final octet (77) is 01001101. The line would be drawn between the 0100 and the 1101 because the subnet mask is /28. Change all the bits to the right of the line to 0s to determine the network number (01000000 or 64). Change all the bits to the right of the line to 1s to determine the broadcast address (01001111 or 79).

33. What type of address is 198.133.219.162?

  • link-local
  • public
  • loopback
  • multicast

34. What does the IP address 192.168.1.15/29 represent?

  • subnetwork address
  • unicast address
  • multicast address
  • broadcast address

35. Why is NAT not needed in IPv6?​

  • Because IPv6 has integrated security, there is no need to hide the IPv6 addresses of internal networks.​
  • The problems that are induced by NAT applications are solved because the IPv6 header improves packet handling by intermediate routers.​
  • The end-to-end connectivity problems that are caused by NAT are solved because the number of routes increases with the number of nodes that are connected to the Internet.
  • Any host or user can get a public IPv6 network address because the number of available IPv6 addresses is extremely large.​

36. What routing table entry has a next hop address associated with a destination network?

  • directly-connected routes
  • local routes
  • remote routes
  • C and L source routes

Explanation: Routing table entries for remote routes will have a next hop IP address. The next hop IP address is the address of the router interface of the next device to be used to reach the destination network. Directly-connected and local routes have no next hop, because they do not require going through another router to be reached.


37. Which term describes a field in the IPv4 packet header that contains a unicast, multicast, or broadcast address?

  • destination IPv4 address
  • protocol
  • TTL
  • header checksum

38. If the default gateway is configured incorrectly on the host, what is the impact on communications?

  • There is no impact on communications.
  • The host is unable to communicate on the local network.
  • The host can communicate with other hosts on the local network, but is unable to communicate with hosts on remote networks.
  • The host can communicate with other hosts on remote networks, but is unable to communicate with hosts on the local network.

39. Which is the compressed format of the IPv6 address fe80:0000:0000:0000:0220:0b3f:f0e0:0029?

  • fe80:9ea:0:2200::fe0:290
  • fe80:9ea0::2020::bf:e0:9290
  • fe80::220:b3f:f0e0:29
  • fe80:9ea0::2020:0:bf:e0:9290

40. Refer to the exhibit. A user issues the command netstat –r on a workstation. Which IPv6 address is one of the link-local addresses of the workstation?

  • ::1/128
  • fe80::30d0:115:3f57:fe4c/128
  • fe80::/64
  • 2001:0:9d38:6ab8:30d0:115:3f57:fe4c/128

Explanation: In the IPv6 address scheme, the network of fe80::/10 is reserved for link-local addresses. The address fe80::/64 is a network address that indicates, in this workstation, fe80::/64 is actually used for link-local addresses. Thus the address fe80::30d0:115:3f57:fe4c/128 is a valid IPv6 link-local address.


41. What type of IPv6 address is represented by ::1/128?

  • EUI-64 generated link-local
  • global unicast
  • unspecified
  • loopback

42. Which statement describes network security?

  • It supports growth over time in accordance with approved network design procedures.
  • It synchronizes traffic flows using timestamps.
  • It ensures sensitive corporate data is available for authorized users.
  • It prioritizes data flows in order to give priority to delay-sensitive traffic.

43. Which two devices would be described as intermediary devices? (Choose two.)

  • wireless LAN controller
  • server
  • assembly line robots
  • IPS
  • gaming console
  • retail scanner

44. What characteristic describes spyware?

  • software that is installed on a user device and collects information about the user
  • the use of stolen credentials to access private data
  • an attack that slows or crashes a device or network service
  • a network device that filters access and traffic coming into a network

45. Refer to the exhibit. The exhibit shows a small switched network and the contents of the MAC address table of the switch. PC1 has sent a frame addressed to PC3. What will the switch do with the frame?

  • The switch will discard the frame.
  • The switch will forward the frame to all ports.
  • The switch will forward the frame only to port 2.
  • The switch will forward the frame only to ports 1 and 3.
  • The switch will forward the frame to all ports except port 4.

46. Which destination address is used in an ARP request frame?

  • 0.0.0.0
  • 255.255.255.255
  • the physical address of the destination host
  • FFFF.FFFF.FFFF
  • AAAA.AAAA.AAAA

47. Refer to the exhibit. PC1 issues an ARP request because it needs to send a packet to PC3. In this scenario, what will happen next?

  • SW1 will send an ARP reply with its Fa0/1 MAC address.
  • RT1 will send an ARP reply with its own Fa0/0 MAC address.
  • RT1 will forward the ARP request to PC3.
  • RT1 will send an ARP reply with the PC3 MAC address.
  • RT1 will send an ARP reply with its own Fa0/1 MAC address.

48. A network administrator is issuing the login block-for 180 attempts 2 within 30 command on a router. Which threat is the network administrator trying to prevent?

  • a user who is trying to guess a password to access the router
  • a worm that is attempting to access another part of the network
  • an unidentified individual who is trying to access the network equipment room
  • a device that is trying to inspect the traffic on a link

Explanation: The login block-for 180 attempts 2 within 30 command will cause the device to block authentication after 2 unsuccessful attempts within 30 seconds for a duration of 180 seconds. A device inspecting the traffic on a link has nothing to do with the router. The router configuration cannot prevent unauthorized access to the equipment room. A worm would not attempt to access the router to propagate to another part of the network.


49. Which statement describes the characteristics of packet-filtering and stateful firewalls as they relate to the OSI model?

  • A packet-filtering firewall uses session layer information to track the state of a connection, whereas a stateful firewall uses application layer information to track the state of a connection.
  • Both stateful and packet-filtering firewalls can filter at the application layer.
  • A packet-filtering firewall typically can filter up to the transport layer, whereas a stateful firewall can filter up to the session layer.
  • A stateful firewall can filter application layer information, whereas a packet-filtering firewall cannot filter beyond the network layer.

50. What are two ways to protect a computer from malware? (Choose two.)

  • Empty the browser cache.
  • Use antivirus software.
  • Delete unused software.
  • Keep software up to date.
  • Defragment the hard disk.

Explanation: At a minimum, a computer should use antivirus software and have all software up to date to defend against malware.


51. The employees and residents of Ciscoville cannot access the Internet or any remote web-based services. IT workers quickly determine that the city firewall is being flooded with so much traffic that a breakdown of connectivity to the Internet is occurring. Which type of attack is being launched at Ciscoville?

  • access
  • Trojan horse
  • reconnaissance
  • DoS

52. Which two statements describe the characteristics of fiber-optic cabling? (Choose two.)

  • Fiber-optic cabling does not conduct electricity.
  • Multimode fiber-optic cabling carries signals from multiple sending devices.
  • Fiber-optic cabling is primarily used as backbone cabling.
  • Fiber-optic cabling uses LEDs for single-mode cab​les and laser technology for multimode cables.
  • Fiber-optic cabling has high signal loss.

53. What OSI physical layer term describes the measure of the transfer of bits across a medium over a given period of time?

  • latency
  • goodput
  • throughput
  • bandwidth

54. Refer to the exhibit. What is the maximum possible throughput between the PC and the server?

  • 10 Mb/s
  • 1000 Mb/s
  • 128 kb/s
  • 100 Mb/s

55. Match the description with the media. (Not all options are used.)


Related Articles

guest
3 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments